To DARTSLIVE users with devices running Android 4.4 or below
Thank you for using DARTSLIVE service.
To enhance security of our service, we have decided to remove the support of the cryptographic protocol, “TLS1.0/1.1”.
Therefore, our users who are using devices running Android 4.4 or below will need OS upgrade.
■Services to be affected
- “DARTSLIVE” app for smartphones
- DARTSLIVE CARD PAGE
- DARTSLIVE SEARCH
■Devices to be affected
- Devices running Android 4.4 or below
■Support end date
Monday June 4, 2018 JST
If you are using Android devices running the above version or older, you need to upgrade your OS to keep enjoying our services.
Without the OS upgrade, the services mentioned above will be unavailable on your device from June 4.
Please find out how to upgrade your OS in the support information of your devices.